Filmentwicklung mit der Lab-Box – ein erster Testbericht

16. März 2020 Allgemein, Blog-de, Review-de
Lab-Box Filmentwicklung Testbericht

Nach gefühlt einer Ewigkeit habe ich es nun endlich geschafft, mich zur Filmentwicklung mit der Lab-Box hinzusetzen und einen ersten Versuch zu unternehmen.

Lab-Box Filmentwicklung Testbericht
Alles bereitgelegt und los…

Um das Fazit gleich einmal vorne weg zu nehmen: Ja, die Lab-Box funktioniert. Sehr gut sogar. Oder zumindest hat sie das bei meinem ersten Testfilm. Danach hat sich hier irgendein Fehler eingeschlichen. Aber ich denke ich bin dem bereits auf die Spur gekommen.

Der Reihe nach…

In der Anleitung sind sehr gute Videos mit How-to’s verlinkt, so dass das Prozedere eigentlich keine Frage offen lässt. Einzig eine kleine zeitliche Frage stellte sich mir, aber die ist wohl nicht so relevant und erstmal zu vernachlässigen.

Der erste Film war schnell eingelegt, eingespult, vom Schutzpapier befreit und auf die Spule aufgezogen. Danach wird die Entwicklerflüssigkeit hinzugefügt und gekurbelt.

Ich habe mich für die nicht-kontinuierliche Entwicklung mit dem Monobad entschlossen, und so 8 Minuten lang immer mal wieder den Film gedreht. Danach den Entwickler wieder abgegossen, mit Wasser ausgespült und nach einer Minute den Film mitsamt der Filmspule entnommen.

Unter dem Wasserbad zeigte sich dann bereits die ganze Schönheit des frisch entwickelten Films…

Lab-Box Filmentwicklung Testbericht
Der erste ordentlich entwickelte Testfilm

Ich jubilierte… und setzte mich direkt an den zweiten Film. Aber nicht ohne vorher alles schön zu trocknen und zu reinigen.

Leider stellte sich dann aber wohl ein Problem mit der Filmspule ein. Meine Recherchen haben heute ergeben, dass es wahrscheinlich daran lag, dass die beiden äußeren Spulenscheiben nicht ordentlich arretiert und festgedreht waren und der Film zu viel Spiel bzw. keine Führung hatte.

Auf jeden Fall haben sich nun unentwegt die Filmrollen nicht ordentlich auf die Filmspule aufgezogen und sind beim Entwickeln in der Mitte verklebt und dort so auch nicht richtig entwickelt worden. Beim Wässern löste sich hier dann noch einiges an Filmschicht ab. Lediglich die ersten und letzten Fotos auf den Filmstreifen liefern erkenntliche Ergebnisse.

Lab-Box Filmentwicklung Testbericht
Lediglich die ersten und letzten Fotos auf dem Negativ sind erkennbar.

Das ist natürlich jetzt erstmal schade, habe ich doch die ersten 3 richtigen Filme nicht ordentlich entwickeln können. Auf der anderen Seite habe ich diese Filme schon bewusst ausgesucht um meine Erfahrungen mit der Filmentwicklung mit der Lab-Box zu machen.

Ein gewisses Lehrgeld muss man immer zahlen…

Ich werde jetzt einmal dran bleiben und bald die nächsten der angesammelten Filme entwickeln. In der Hoffnung dass der gefunden Fehler wirklich mein Fehler war.

Dann gibt es sehr bald neue Bilder zu sehen… 🙂

Lab-Box Filmentwicklung Testbericht
Die ersten 4 Filmstreifen hängen zum Trocknen.

Die ersten Scans sind sehr gut geworden. Jetzt muss ich nur noch das Problem mit der Film-Spule hinbekommen, dann habe ich auf den einzelnen Filmstreifen sicherlich auch mehr Ergebnisse als 2 oder 3 verwertbare Bilder…